Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Page width on index.php


greggmanning

Recommended Posts

I have made a few changes to the text on the index.php page and the text is now stretching across the page pushing the right hand boxes off the screen. This means scrolling to see all the screen, not good. I am not aware that I have removed any page settings but dont know where to look to check. Can anyone please advise. Oh and please spell it out I am new to this

 

Regards

Gregg

Link to comment
Share on other sites

Without a link to look at it is hard to say but I doubt that it is the text. The text should fit into whatever area ia available. You probably have an image that is causing the problem.

 

Jack

Support Links:

For Hire: Contact me for anything you need help with for your shop: upgrading, hosting, repairs, code written, etc.

All of My Addons

Get the latest versions of my addons

Recommended SEO Addons

Link to comment
Share on other sites

Without a link to look at it is hard to say but I doubt that it is the text. The text should fit into whatever area ia available. You probably have an image that is causing the problem.

 

Jack

 

Hi Jack

 

Well here is the link as you can see the site is only in its early stages nothing is finalised yet. http://www.scstamps.co.uk/ocommerce/

 

still I would be very grateful for any help

 

Regards

Gregg

Link to comment
Share on other sites

Not sure what you did but unless you dont intend on having a lot of content in the middle I would ditch the 75% width because on an 800x600 setting it is all squished and tiny.

 

Try changing it to 770 pixels. That is usually wide enough for the majority of viewers if you want to have it a fixed size... but I can't tell you why you were getting the error before because you must have changed something.

Wendy James

 

Creativity is allowing yourself to make mistakes. Art is knowing which ones to keep.

Link to comment
Share on other sites

Not sure what you did but unless you dont intend on having a lot of content in the middle I would ditch the 75% width because on an 800x600 setting it is all squished and tiny.

 

Try changing it to 770 pixels. That is usually wide enough for the majority of viewers if you want to have it a fixed size... but I can't tell you why you were getting the error before because you must have changed something.

 

 

Thanks for responding I am sorry to sound dippy but I can't find any mention of 75% within the index.php file, is that where it is that I need to change it. I would be grateful if you could explain exactly where and how I need to make this change.

 

Regards

Gregg

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...