Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Easy Populate Error messages??!??


ichibanda

Recommended Posts

Hi all-

 

Well as you can see this is my first post to the firum. I hope to be around here a lot more. I have just installed oscommerce for the first time on my website. The installation went fine and everything has been working great. However I wanted to do a file upload to mass populate my store so that it would go quickly instead of doing products one at a time.

 

I checked here in the forum and saw the suggestions to use Easy Populate. I was able to download, open and install that all right. However when I went back to the oscommerce administration page and into the catalog area to use easy populate I click on the link to acces easy populate and got the following error messages.

 

"Parse error: parse error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ',' or ';' in /home/host/public_html/catalog/admin/easypopulate.php on line 659"

 

I know you all probably have some ideas on how to fix this. Unfortunatly I have no clue and I am pretty new to all this. Even installing the scripts was a big deal for me to learn. Do I need to edit the script on line 659? I stheir an error there or is it how I installed the script?

 

Thanks

Ichibanda

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...