Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

PWA


clearasmud

Recommended Posts

I have installed the PWA contribution and it was working as expected. However, now I notice that when I checkout without creating an account, complete the transaction, and then place a new order, the name, address, etc. does not clear, so that it is as though the previous customer is ordering. I am sure this information cleared before, and I don't remember changing anything. Does anyone have any idea what I might have done and how I can fix it?

 

Thanks.

Link to comment
Share on other sites

There should be a thread for the Contribution in the Contribution Support Forum - you may find that your question has been asked and answered by someone already by taking a look through the thread.

 

Vger

Link to comment
Share on other sites

There should be a thread for the Contribution in the Contribution Support Forum - you may find that your question has been asked and answered by someone already by taking a look through the thread.

 

Vger

 

 

Thanks for the suggestion. I have looked for quite some time and have yet to find the answer. It is probably out there somewhere -- but where?

 

Does anyone know how I can fix this problem? Thanks.

Link to comment
Share on other sites

could possibly be a cookie/session code somewhere in your code . .

 

Could you elaborate? I didn't change any cookie/session codes. Where would I look for this? How would I troubleshoot? Strange that it was working fine and the only thing I changed is the layout of the pages, but nothing else in the code. I know that is what they all say, but I really believe that is true.

 

:P

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...