Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Problems uploading images


Jsawyer

Recommended Posts

I have been working for a while now and I cant seem to get the images to display or even to upload using the admin web tool. So now I have a couple of questions.

 

1. When I create a manufacture should there be a directory with the name of the manufacture crated? Because it did not.

 

2. Do I place the image inside of the manufactures directory on just in the image folder?

 

Thank you

Josh

Link to comment
Share on other sites

I have been working for a while now and I cant seem to get the images to display or even to upload using the admin web tool. So now I have a couple of questions.

 

1. When I create a manufacture should there be a directory with the name of the manufacture crated? Because it did not.

 

2. Do I place the image inside of the manufactures directory on just in the image folder?

 

Thank you

Josh

 

 

You do not need special directories for manufacturers \ categories or products

 

You do not need special directories for images - all product\ category and manufacturer images can go into the images directory

 

What error are you getting when you try to upload images ?

 

Charles

A kite flies highest AGAINST the wind !

 

"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, a lover in one hand, martini in the other, body thoroughly used up, totally worn out and screaming ~ WOO HOO!! What a ride!"

Link to comment
Share on other sites

You do not need special directories for manufacturers \ categories or products

 

You do not need special directories for images - all product\ category and manufacturer images can go into the images directory

 

What error are you getting when you try to upload images ?

 

Charles

 

 

there is no error it just does not save the information. I use the browse button to find the image that I want to use, and then select preview. I see my product but there is no image. when I select the product again there is no path in the products image box. is there be a place just to upload images?

Link to comment
Share on other sites

there is no error it just does not save the information.  I use the browse button to find the image that I want to use, and then select preview. I see my product but there is no image. when I select the product again there is no path in the products image box.  is there be a place just to  upload images?

 

 

Are you clicking on Update after preview ?

 

Charles

A kite flies highest AGAINST the wind !

 

"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, a lover in one hand, martini in the other, body thoroughly used up, totally worn out and screaming ~ WOO HOO!! What a ride!"

Link to comment
Share on other sites

:blink: I'm having the same problem, even though the green bar tells me "file upload successful' the pictures are not to be found in the 'images' file.

I just upload them via ftp and then add items to the store.

A fix would be nice

Kristine Running Wolf

Link to comment
Share on other sites

:blink: I'm having the same problem, even though the green bar tells me "file upload successful'  the pictures are not to be found in the 'images' file.

I just upload them via ftp and then add items to the store.

A fix would be nice

I dont get a bar when I update the product with an image.

Link to comment
Share on other sites

I dont get a bar when I update the product with an image.

 

 

I now see I am getting this error

 

****************************************************

Warning: move_uploaded_file(): Unable to move 'C:\WINDOWS\TEMP\php31A9.tmp' to 'C:/domains/jnjcomputers.com/wwwroot/store/catalog/images/zonet.gif' in C:\domains\jnjcomputers.com\wwwroot\store\catalog\admin\includes\classes\upload.php on line 94

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...