Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Contact Us Choice


Mighty Mike

Recommended Posts

Hi

 

I hope somebody can help me out here.

 

I am having trouble getting the Contact Us Choice contrib to work :(

 

It is not attaching the addresses' correctly and i am getting a "Mail failure - no recipient addresses" error in my email client.

 

The contact us page works fine if i remove the contrib.

 

I have set up the emails as follows:- Support <support@postboxgames.com>, Webmaster <webmaster@postboxgames.com>

 

Which i am pretty sure is correct.

 

I have tried changing the format of the email setting but have had no luck so far :'(

If i remove the emails completly it uses the standard E-Mail Address support@postboxgames.com at works fine.

 

My email config is:-

 

E-Mail Transport Method smtp

E-Mail Linefeeds LF

Use MIME HTML When Sending Emails false

Verify E-Mail Addresses Through DNS false

Send E-Mails true

 

Anybody out there that has used this contrib and had any problems?

 

Really stuck on this one :blink:

 

Thanks

 

Mike

Link to comment
Share on other sites

Hi

 

I hope somebody can help me out here.

 

I am having trouble getting the Contact Us Choice contrib to work  :(

 

It is not attaching the addresses' correctly and i am getting a "Mail failure - no recipient addresses" error in my email client.

 

The contact us page works fine if i remove the contrib.

 

I have set up the emails as follows:-  Support <support@postboxgames.com>, Webmaster <webmaster@postboxgames.com>

 

Which i am pretty sure is correct.

 

I have tried changing the format of the email setting but have had no luck so far  :'(

If i remove the emails completly it uses the standard E-Mail Address  support@postboxgames.com at works fine.

 

My email config is:-

 

E-Mail Transport Method  smtp   

E-Mail Linefeeds  LF 

Use MIME HTML When Sending Emails  false

Verify E-Mail Addresses Through DNS  false

Send E-Mails  true

 

Anybody out there that has used this contrib and had any problems?

 

Really stuck on this one  :blink:

 

Thanks

 

Mike

 

My setup matches yours with one exception. My transport method is set to sendmail. AFAIK, mine works.

Link to comment
Share on other sites

I had also tried changing the transport to sendmail with no result, under both transport methods the standard contact_us works fine and i also receive emails from other things like tell a friend etc..

 

So i think it may have something to do with my email client/host but have no idea on how i could go about trying to fix it. I have even tried just putting an email addy in the config but that just displays on the contact_us page.

 

?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...