Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HOTMAIL and YAHOO DONT recive emails from my eshop


lice2002

Recommended Posts

hi,

 

Im testing my e-shop but i note than the hotmail and yahoo dont recive any mail i send tru my eshop (welcome mesage, boletin and personal e- mail) i believe that the reazon is for the antispam policy and filters and i reed this head on a emial i send me in my nonfree email..

 

Return-path: <[email protected]>

Envelope-to: [email protected]

Delivery-date: Wed, 30 Mar 2005 07:05:29 -0800

Received: from nobody by blazecast7.rdns7.net with local (Exim 4.50)

id 1DGel7-0003ev-96

for [email protected]; Wed, 30 Mar 2005 07:05:29 -0800To: "Jairzinho Aguilar" <[email protected]>

Subject: 4

From: lice2002 <[email protected]>

MIME-Version: 1.0

X-Mailer: osCommerce

Content-Type: text/plain; charset="iso-8859-1"

Content-Transfer-Encoding: 7bit

Message-Id: <[email protected]>

Date: Wed, 30 Mar 2005 07:05:29 -0800

 

 

as far i can see, i belive that the problem its that the "Return-path:" and the "Received: from" says "[email protected]"

 

 

SOME KNOWS HOW I CAN FIX THIS?

Link to comment
Share on other sites

hi,

 

Im testing my e-shop but i note than the hotmail and yahoo dont recive any mail i send tru my eshop (welcome mesage, boletin and personal e- mail) i believe that the reazon is for the antispam policy and filters and i reed this head on a emial i send me in my nonfree email..

 

Return-path: <[email protected]>

Envelope-to: [email protected]

Delivery-date: Wed, 30 Mar 2005 07:05:29 -0800

Received: from nobody by blazecast7.rdns7.net with local (Exim 4.50)

id 1DGel7-0003ev-96

for [email protected]; Wed, 30 Mar 2005 07:05:29 -0800To: "Jairzinho Aguilar" <[email protected]>

Subject: 4

From: lice2002 <[email protected]>

MIME-Version: 1.0

X-Mailer: osCommerce

Content-Type: text/plain; charset="iso-8859-1"

Content-Transfer-Encoding: 7bit

Message-Id: <[email protected]>

Date: Wed, 30 Mar 2005 07:05:29 -0800

as far i can see, i belive that the problem its that the "Return-path:" and the "Received: from" says "[email protected]"

SOME KNOWS HOW I CAN FIX THIS?

Do you have this contribution installed

http://www.oscommerce.com/community/contri...h,YAHOO+HOTMAIL

You can also add what ever email servers you like as its not limited to hotmail or yahoo

With this method only legitimate email accounts are created as throw away email accounts are denied.

As they can not be tracked back to the user, If the criminal activities such as Fraud and spamming has accured

This contribution is a must for all and I highly recommend it 10/10 ! :thumbsup:

( WARNING )

I think I know what Im talking about.

BACK UP BACK UP BACK UP BACK UP

Link to comment
Share on other sites

You should also ask your Hotmail and Yahoo Users to check their "spam inboxes", as a lot of good emails are marked as Spam automatically.

 

One of my (non osC) sites sends out download links via email, and I am always having to tell Hotmail users to look in the "Spam Box"...and the emails are always there..

Link to comment
Share on other sites

the pronlem is that they dont recive it on spam box or any box of hotmail and yahoo. yhey just don recive anything. i test it on 3 adreses. and of course was a test user, i mean its was me

 

You should also ask your Hotmail and Yahoo Users to check their "spam inboxes", as a lot of good emails are marked as Spam automatically.

 

One of my (non osC) sites sends out download links via email, and I am always having to tell Hotmail users to look in the "Spam Box"...and the emails are always there..

Link to comment
Share on other sites

Do you have this contribution installed

http://www.oscommerce.com/community/contri...h,YAHOO+HOTMAIL

You can also add what ever email servers you like as its not limited to hotmail or yahoo 

With this method only legitimate email accounts are created as throw away email accounts are denied.

As they can not be tracked back to the user, If  the criminal activities such as Fraud and spamming has accured

This contribution is a must for all and I highly recommend it 10/10 ! :thumbsup:

 

 

no i dont have it but i gonna think about it, does not fix my pronlem but its another way to stop having the problem ;-) (if hotmail user cant create and acount there is no problem to send any mail to them). thanks

Link to comment
Share on other sites

If your store is not sending E-mails, you probably haven't configured it correctly - "Send Emails" must be set "true" in the Admin, and you also need to enter the correct protocol - smtp for Windows (normally), or sendmail for linux boxes.

 

As far as the spam problem - c'mon people - the subject line is what the spam bots check first - it's not too difficult to change the subject in all e-mails you send to something that the bots are less likely to determine as spam, and do a bit of testing to make sure it works.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...