Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HELP! bad prob about to lose sites


atapi

Recommended Posts

Ok I have 3 or four sites that run osc

when you are browsing the sites depending on the day

the images stop showing up for one page but

then on refresh they come back again.

 

this is happening on both a few of the sites on my machine but not

all of the sites on my machine. so i am suspecting that it is an osc issue

 

Is there a temp file issue or cache isssue that might cause this?

Link to comment
Share on other sites

Ok I have 3 or four sites that run osc

when you are browsing the sites depending on the day

the images stop showing up for one page but

then on refresh they come back again.

 

this is happening on both a few of the sites on my machine but not

all of the sites on my machine. so i am suspecting that it is an osc issue

 

Is there a temp file issue or cache isssue that might cause this?

 

 

It could also be a host problem - are they doing any maintenace work that may be impacting your server - if this has only started and used to be ok and you have not changed anything - then talk to them to see if they are the problem.

 

Charles

A kite flies highest AGAINST the wind !

 

"Life should NOT be a journey to the grave with the intention of arriving safely in an attractive and well preserved body, but rather to skid in sideways, a lover in one hand, martini in the other, body thoroughly used up, totally worn out and screaming ~ WOO HOO!! What a ride!"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...