Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

easy populate cannot upload


Recommended Posts

I have successfully installed Easy Populate 2.74-MS2 - Default Language : English(1) on my osCommerce 2.2 Milestone 2.

My PHP (PHP Version 4.3.10), Linux, Apache

safe_mode is OFF

register_globals ON


the catalog/temp directory is CHMOD 777. I was successfully able to download the EP file into the temp directory, which means that the temp directory is properly configured.

However, when I try to upload the same file that I just downloaded without any alterations, or even when I try to upload the sample.txt, I get the following error after pressing 'Insert into DB'


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.


More information about this error may be available in the server error log.


Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I also tried the other way, uploading the file via ftp, CHMOD it to 777 and then upload it in the 'Import from Temp Dir (/catalog/temp/)' field. I get the same error as above.


What might be wrong, still?

I searched the forum extensively, but have not found a working solution.


Thanks in advance. :thumbsup:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...