Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

consider upgrading MySQL client Warning??


Spiral

Recommended Posts

Hi,

 

All of a sudden I am getting this error on my home page???

 

Warning: mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client in /home/tribal/public_html/shop/includes/functions/database.php on line 19

Unable to connect to database server!

 

Here is the link

 

Tribal Voice

 

Im really stuck with this one ;) , can someone please please help me out.

 

Thank You :blush:

Link to comment
Share on other sites

Hi,

 

All of a sudden I am getting this error on my home page???

 

Warning: mysql_connect(): Client does not support authentication protocol requested by server; consider upgrading MySQL client in /home/tribal/public_html/shop/includes/functions/database.php on line 19

Unable to connect to database server!

 

Here is the link

 

Tribal Voice

 

Im really stuck with this one  ;) , can someone please please help me out.

 

Thank You  :blush:

 

 

it means that your server has moved to a new release level, mostly for password verification, which your software cannot match. as such, it says, sorry.

 

2 options, upgrade your client software to match the server one or ask your host to enable downward compatibility on password authentication.

Treasurer MFC

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...