Jump to content
  • Checkout
  • Login
  • Get in touch


The e-commerce.

Big time problem with webserver

Patriarch K

Recommended Posts

I have used Oscommerce with my personal server for a while and it has worked perfectly. Now i wanted to put it up on the internet so i bought a webserver. I used an FTP-program and uploaded all the files in the oscommerce install-pack.


Now to the problem. I write http://www.mysite.com/catalog/install/install.php

A get this message:

FATAL ERROR: register_globals is disabled in php.ini, please enable it!


When i used my personal server on my computer, then i could just go to the php.ini and change register_globals to ON. But what am i going to do now? With the webserver there is no php.ini.


My websever is located at www.b-one.net


Does anyone know what to do? When can i find php.ini? Have i bought this webserver for nothing?


Please, help me.

Link to comment
Share on other sites

Looks like you're on a shared server so it's not likely you have access to php.ini. 2 options; ask your provider to enable globals or hunt around in contribs for the globals fix.


Hope that helps!


Everything's funny but nothing's a joke...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...