Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Question on php upgrade.


WiseWombat

Recommended Posts

Hi

I have installed a visitorstat Visitorsv1.8 on a backup copy which I have been testing but it requires gd_support for this module to function correctly.

I am running version php4.3.8 which doesn't support this.

I wont to up grade to version php4.3.9 which does support this feature.

My question is is it safe to simply install php4.3.9 over php4.3.8 using the new 4.3.9 installer or would I need to delete php4.3.8 from C/drive directory on my system and if so what precautions should I take. <_<

Thanks Martin.

( WARNING )

I think I know what Im talking about.

BACK UP BACK UP BACK UP BACK UP

Link to comment
Share on other sites

you can rename php to php438 so you still have it, also make a copy of the php.ini file in the windows directory. then install 4.3.9 compare the php.ini files, (using setting for the most part of the old one) with the new.

 

then restart apache

Link to comment
Share on other sites

you can rename php to php438 so you still have it, also make a copy of the php.ini file in the windows directory.  then install 4.3.9 compare the php.ini files, (using setting for the most part of the old one) with the new.

 

then restart apache

Thanks John I will give that a try But I dont quite under stand (using setting for the most part of the old one)?? do I move text from one to the other?

What parts would I need to include from old php.ini in to new php.ini file.

 

Thanks

( WARNING )

I think I know what Im talking about.

BACK UP BACK UP BACK UP BACK UP

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...