Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Config Error


host0001

Recommended Posts

While doing a clean install and then config, i get this on the catalog/admin/tax_rates.php

 

br>

Priority:'); define('TEXT_INFO_RATE_DESCRIPTION', 'Description:'); define('TEXT_INFO_INSERT_INTRO', 'Please enter the new tax class with its related data'); define('TEXT_INFO_DELETE_INTRO', 'Are you sure you want to delete this tax rate?'); define('TEXT_INFO_HEADING_NEW_TAX_RATE', 'New Tax Rate'); define('TEXT_INFO_HEADING_EDIT_TAX_RATE', 'Edit Tax Rate'); define('TEXT_INFO_HEADING_DELETE_TAX_RATE', 'Delete Tax Rate'); ?>

 

This is at the top of the page and the rest of the html loads after this with missing text.

 

For the heck of me, I can't find where to fix this.

 

Please help as I am now going into my 7th day trying to get store set-up.

 

Thanks

Link to comment
Share on other sites

While doing a clean install and then config, i get this on the catalog/admin/tax_rates.php

 

br>

Priority:'); define('TEXT_INFO_RATE_DESCRIPTION', 'Description:'); define('TEXT_INFO_INSERT_INTRO', 'Please enter the new tax class with its related data'); define('TEXT_INFO_DELETE_INTRO', 'Are you sure you want to delete this tax rate?'); define('TEXT_INFO_HEADING_NEW_TAX_RATE', 'New Tax Rate'); define('TEXT_INFO_HEADING_EDIT_TAX_RATE', 'Edit Tax Rate'); define('TEXT_INFO_HEADING_DELETE_TAX_RATE', 'Delete Tax Rate'); ?>

 

This is at the top of the page and the rest of the html loads after this with missing text.

 

For the heck of me, I can't find where to fix this.

 

Please help as I am now going into my 7th day trying to get store set-up.

 

Thanks

 

There is a problem with your english language file which is under languages/english.php

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...