Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

mp callback doesn't work!!


stelaing

Recommended Posts

Hello,

When someone orders from my site, worldpay takes the money ok but there is a problem when they try to respond back to me via 'mp callback'. Therefore in my admin page there is no details of any order.

 

I have just come off the phone to worldpay and we believe we have narrowed it down to this 'mp callback'. Is there a problem with my coding?

 

Please can anyone help, it is much appriciated.

 

Steve

Link to comment
Share on other sites

Hello,

When someone orders from my site, worldpay takes the money ok but there is a problem when they try to respond back to me via 'mp callback'.  Therefore in my admin page there is no details of any order.

 

I have just come off the phone to worldpay and we believe we have narrowed it down to this 'mp callback'.  Is there a problem with my coding?

 

Please can anyone help, it is much appriciated.

 

Steve

 

I do not use worldpay but I have seen some threads on the subject. I would do a forum search for worldpay and see if you find an answer you can use.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...