Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

register_globals is disabled in php.ini, please en


crispy

Recommended Posts

Hi, I am trying to install osCommerce 2.2 on a Windows server running php 4.

 

I am getting this error when I first go to the catalog/install directory:

 

register_globals is disabled in php.ini, please enable it!

 

Does this mean that something has to change on the server's settings? I am on a shared account hosting and confident that host not willing to change anything for me.

 

IF there is a way to by pass this error, please let me know.

 

thanks.

 

crispy

Link to comment
Share on other sites

You are correct, your hosting company will not change this setting in php.ini. However, there is now a workaround for this available from the Contributions section of this site. I know it's there, but you will have to look for it yourself.

 

Vger

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...