Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Review Approval v1.2


chimol

Recommended Posts

I installed the Review Approval system 1.2 on my site, I currently have OsCommerce 2.2 MS2 and was wondering if anyone had ran into this problem.

 

Everything as far as buttons, the dot being red or green for approved or not approved, the sql table all seem to be right. But, when I goto the site to enter a review it still posts it to the site. Even if I goto the admin and look the dot is red for not apporved and it's still on the site. I clicked approved and thought maybe something was backwards and still the same.

 

Now, if I click disapprove for all reviews, it will say in the review box that there are currently no reviews. Can anyone help me out here with some suggestions or thoughts on what I may have done wrong.

 

Thanks all,

Steve

Steve

I appreciate all the help that everyone on this site has given me!

Link to comment
Share on other sites

I installed the Review Approval system 1.2 on my site, I currently have OsCommerce 2.2 MS2 and was wondering if anyone had ran into this problem.

 

Everything as far as buttons, the dot being red or green for approved or not approved, the sql table all seem to be right.? But, when I goto the site to enter a review it still posts it to the site.? Even if I goto the admin and look the dot is red for not apporved and it's still on the site.? I clicked approved and thought maybe something was backwards and still the same.

 

Now, if I click disapprove for all reviews, it will say in the review box that there are currently no reviews.? Can anyone help me out here with some suggestions or thoughts on what I may have done wrong.

 

Thanks all,

Steve

Steve

I appreciate all the help that everyone on this site has given me!

Link to comment
Share on other sites

I installed the Review Approval system 1.2 on my site, I currently have OsCommerce 2.2 MS2 and was wondering if anyone had ran into this problem.

 

Everything as far as buttons, the dot being red or green for approved or not approved, the sql table all seem to be right.  But, when I goto the site to enter a review it still posts it to the site.  Even if I goto the admin and look the dot is red for not apporved and it's still on the site.  I clicked approved and thought maybe something was backwards and still the same.

 

Now, if I click disapprove for all reviews, it will say in the review box that there are currently no reviews.  Can anyone help me out here with some suggestions or thoughts on what I may have done wrong.

 

Thanks all,

Steve

Steve

I appreciate all the help that everyone on this site has given me!

Link to comment
Share on other sites

I'm trying to make is smaller, how do you do that after it's posted

Hi steve,

 

You could reply to yourself and remove the font code and size before you accept your post.

 

But answering your post despite the size of the font. Have you got multiple languages installed? If so, than you will only see those reviews for the language You have in your browser. If it is another language than you need to switch to the other language to see those reviews.

 

Regards

 

Richard

B)

Link to comment
Share on other sites

Hi steve,

 

You could reply to yourself and remove the font code and size before you accept your post.

 

But answering your post despite the size of the font. Have you got multiple languages installed? If so, than you will only see those reviews for the language You have in your browser. If it is another language than you need to switch to the other language to see those reviews.

 

Regards

 

Richard

B)

 

Richard,

 

Yes, I do have multiple languages installed. But, the reviews are in the english version and that is also where I installed the Review System. So, I don't think that's the answer. But, you have enlightened me as to adding it to the other languages once I got it working in english first....lol.

Thanks

Steve

I appreciate all the help that everyone on this site has given me!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...