Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Changing Logo in header.php


Guest

Recommended Posts

Hi

 

I have changed the logo in the header.php and when it loads it only half loads the graphic. All I did was replace oscommerce.gif with my own logo but half of it is missing and it displays with horribles lines through it. the size of the logo is 250 high and 780 wide.

 

Thanks for any help

 

Cheryl

Link to comment
Share on other sites

Hi

 

I have changed the logo in the header.php and when it loads it only half loads the graphic. All I did was replace oscommerce.gif with my own logo but half of it is missing and it displays with horribles lines through it. the size of the logo is 250 high and 780 wide.

 

Thanks for any help

 

Cheryl

 

Check and see what file format you are using when you ftp the file to your server. Generally speaking images should be done in binary and your php files should be done using ASCII so make sure you are using the correct format.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

Check and see what file format you are using when you ftp the file to your server. Generally speaking images should be done in binary and your php files should be done using ASCII so make sure you are using the correct format.

 

I am just testing this locally, does it make a difference.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...