Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

A couple of problems I need help with


ebutlerenterprises

Recommended Posts

Hi all,

 

I am slowly but surely getting to the point I need to be at to launch my site but two things are really getting on my wick and I cant work out the solution....

 

1. I am only going to be selling to UK customers, how can I configure this in OSC?

 

2. Also on checkout it is adding an extra ?x.xx(7%) to the total and I cant work out why or how I turn it off?

 

Simple questions I know but i am running round in circles, hope someone can help.

 

regards,

 

Mike

Link to comment
Share on other sites

2. Also on checkout it is adding an extra ?x.xx(7%) to the total and I cant work out why or how I turn it off?

Check your products in the admin section and make sure you are not charging a tax rate of 7% somewhere.

Link to comment
Share on other sites

I thought I had changed this, how do I change it as via admin it only has the uk VAT rate set up?

 

Mike

 

 

There is a good walk through in the knowledge base on setting up a tax rate.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

There is a good walk through in the knowledge base on setting up a tax rate.

 

Hi,

 

I have already done the changing of tax process and deleted the 7% florida tax but it still seems to be adding it at the checkout stage, any ideas?

 

I am working on it and will let people know when the solution turns up!

 

Mike

Link to comment
Share on other sites

Hi,

 

I have already done the changing of tax process and deleted the 7% florida tax but it still seems to be adding it at the checkout stage, any ideas?

 

I am working on it and will let people know when the solution turns up!

 

Mike

 

 

All I can say it that I AM AN IDIOT!!!!!!!!!!!!!!!!!!!!!!!

 

The solution to this was simple, I had set the UK Tax up correctly but as I have just been working on the site I hadnt uploaded any products so the default was still being applied.

 

Solution, change the tax rate on the products.

 

Apologies for being so stupid and thanks for the answers provided.

 

God I feel an idiot!

 

Mike

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...