Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

SSL Help!


Damon122

Recommended Posts

Hello,

 

I have recently migrated my oscommerce store to a new server and all is working superb, however the store header which has links to the home page, account page, cart contents page etc seems to have changed. The links to the account.php and checkout.php files now look like:

 

http://www.mywebsite.co.uk/HTTPS_SERVER/ac...Csid=blahblah...

 

Why is this happening?. I assume its because I have no yet reinstalled SSL?. Is there any technique available which allows me to stop this from happening until the SSL is installed, I was thinking along the lines of a configuration file edit?

 

Any help appreciated.

 

Regards

 

 

DM

Link to comment
Share on other sites

Hello,

 

I have recently migrated my oscommerce store to a new server and all is working superb, however the store header which has links to the home page, account page, cart contents page etc seems to have changed. The links to the account.php and checkout.php files now look like:

 

http://www.mywebsite.co.uk/HTTPS_SERVER/ac...Csid=blahblah...

 

Why is this happening?. I assume its because I have no yet reinstalled SSL?. Is there any technique available which allows me to stop this from happening until the SSL is installed, I was thinking along the lines of a configuration file edit?

 

Any help appreciated.

 

Regards

DM

Yes just turn the https to false

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...