Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Zone rates


Guest

Recommended Posts

Hi All

 

I have set up the Zone rates accoding to all the info, but for some reason it sets the wrong minimum weight.

 

I have a weight per item of 1.5 and my pricing is 1.5:37,3:47,4.5:57,6:70 etc

 

For some reason, when trying to purchase only one item, I get the weight of 4.5 and the respective amount displayed. It should however display only 1.5 (which is the weight for one product). Any explanations for this?

 

cheers

Lev

Link to comment
Share on other sites

Hi All,

 

I also see this problem - product weight set at 0.5, but in the shopping cart it is listed as 1.1lbs! Also, where do I change the weight from pounds (lbs) to grams/kilograms?

 

UK ZONE PROBLEM: I've set up 4 shipping zones (no contributions used), zone 1 being UK, but if the user's shipping address country is UK, it says there is no shipping available! When I change the country it picks the correct shipping price for that country's zone.

 

Any help greatly appreciated

Link to comment
Share on other sites

Hi All,

 

I also see this problem - product weight set at 0.5, but in the shopping cart it is listed as 1.1lbs! Also, where do I change the weight from pounds (lbs) to grams/kilograms?

 

UK ZONE PROBLEM: I've set up 4 shipping zones (no contributions used), zone 1 being UK, but if the user's shipping address country is UK, it says there is no shipping available! When I change the country it picks the correct shipping price for that country's zone.

 

Any help greatly appreciated

 

Beauchamp

 

have you got the UK country code at "GB"? Set it to GB and it should work, I think "UK" might not work. You can always check the codes you use in the admin under "Locations / Tazes" (2-letter codes)

 

Anyone have any help on our murual other problem with the weights though?

 

cheers

Lev

Link to comment
Share on other sites

GOT IT! (From a post by mugitty)

 

First step...

Check your Admin->Configuration->Shipping/Packaging

 

Make sure that "Package Tare Weight" and "Larger Packages-percentage increase" are both set to "0". This will eliminate any additions to weight that the cart is adding for packaging weight.

 

Second step... (from someone else's post)

Change the text for the weight units from lb(s) to kg in

includes/languages/english/modules/shipping/zones.php

 

Try that! Fixed my problems.

Link to comment
Share on other sites

Sorry mate, got there before you... see post above yours! :P

 

 

GOT IT! (From a post by mugitty)

 

First step...

Check your Admin->Configuration->Shipping/Packaging

 

Make sure that "Package Tare Weight" and "Larger Packages-percentage increase" are both set to "0". This will eliminate any additions to weight that the cart is adding for packaging weight.

 

Second step... (from someone else's post)

Change the text for the weight units from lb(s) to kg in

includes/languages/english/modules/shipping/zones.php

 

Try that! Fixed my problems.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...