Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

FATAL ERROR


garyweisbrodt

Recommended Posts

I'm taking it that this is a local install on your own computer (as you say you've searched your Hard Drive). In which case your computer may just be set not to show 'hidden' files. Reset that, and then seacrh again for php.ini. You may find more than one copy.

 

If this is not a local install and you are talking about searching your web server directories, then if you are on a shared server you won't have access to the php.ini file (it is owned by the server). In this case go to the Contributions section, as there is now a fix for register_globals=Off on a shared server.

 

Yes, it is a security risk, as it may allow hackers to run malicious code - but if you have a good host then you should be protected before they reach your site.

 

Vger

Link to comment
Share on other sites

I'm taking it that this is a local install on your own computer (as you say you've searched your Hard Drive).  In which case your computer may just be set not to show 'hidden' files.  Reset that, and then seacrh again for php.ini.  You may find more than one copy.

 

Vger

 

found the php.ini file and used text edit to change register_globals = Off to register_globals = On and saved the file.

 

Rebooted and tried again only to get

FATAL ERROR: register_globals is disabled in php.ini, please enable it

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...