Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Need some help???


Guam_Guy720

Recommended Posts

I know I should have used the search button but I need help like yesterday. Here's what's going on: If I click on hyperlinks with in my site for example: login and my account, it gives me a 404 error. When I type the hyperlink in manually it works?? I am very new to all this and I might of missed something. The OsCommerce program was installed by my host. Please any help would be greatly appreciated.

Link to comment
Share on other sites

I know I should have used the search button but I need help like yesterday.  Here's what's going on:  If I click on hyperlinks with in my site for example: login and my account, it gives me a 404 error.  When I type the hyperlink in manually it works??  I am very new to all this and I might of missed something.  The OsCommerce program was installed by my host.  Please any help would be greatly appreciated.

Without a url to look at I am guessing but you probably need to fix your ssl settings. Do you have a certificate? If not you need to make sure you have your ssl setting in your configure.php files set to false. If you do then you need to make sure the paths are correct.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...