Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Images No Longer Appearing.. Whatsup


jamestec

Recommended Posts

You posted the same question yesterday, I replied 12 minutes later and then you post the exact question again today. You might want to check for answers if you are going to ask the questions.

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

You posted the same question yesterday, I replied 12 minutes later and then you post the exact question again today. You might want to check for answers if you are going to ask the questions.

I know but what you said didn't help, anyways it was a problem with oscommerce and they fixed it for me, and the other peoples that were down also.

My site was going strong for a few months and then this happened so I knew it wasn't anything I'd done.

Link to comment
Share on other sites

I know but what you said didn't help, anyways it was a problem with oscommerce and they fixed it for me, and the other peoples that were down also.

My site was going strong for a few months and then this happened so I knew it wasn't anything I'd done.

All the images seem to be showing for me.

Link to comment
Share on other sites

All the images seem to be showing for me.

I know the pictures are working now, thats what I said in the previous reply to you. It was a problem with Oscommerce and they fixed my site and quite a few others that were having the same problem.

I haven't changed any files or anything, THEY FIXED IT.

Thanks for trying to help though, I do appreciate it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...