Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Failed opening includes/application_top.php ...?


Guest

Recommended Posts

Hey all. After moving the catalog and admin folders to the www folder (php, apache, mysql, red hat), I've chmodded both of them to 755. I can get into the catalog folder, but this is the error that I get:

 

Fatal error: Failed opening required 'includes/application_top.php' (include_path='.:/usr/share/pear') in /var/www/html/catalog/index.php on line 13

 

>_< :blink:

 

I'm going through what is described in the installation guide as a manual install. anyone have any advice as to how to get this thing working?

Link to comment
Share on other sites

WHOOPS! I forgot to chmod the includes directory. :lol: Now I'm getting this:

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

Link to comment
Share on other sites

WHOOPS! I forgot to chmod the includes directory.  :lol: Now I'm getting this:

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

You can enable it, by putting

php_flag register_globals on

in .htaccess and upload to your root

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...