Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Images directory????


B-atch

Recommended Posts

I cant find my images diractory to change the permissions??

 

Any help would be greatly apreciated

 

If you installed your site at yourdomain/catalog you will find the images directory at /catalog/images

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

If you are using FTP to edit your site, the images folder should be clearly seen when you go into your catalog/site folder. Right click on it and select properties.

If you have cpanel, you can do the same through file manager in there. When you click on the word images next to the images folder, you will have options in the top right hand corner where you can select permissions.

I don't think you can do it from your admin file manager.

 

HTH

 

Julian

A little knowledge is dangerous, I SHOULD KNOW.

If Life Begins At 40, What ends????

Link to comment
Share on other sites

If you are using FTP to edit your site, the images folder should be clearly seen when you go into your catalog/site folder. Right click on it and select properties.

If you have cpanel, you can do the same through file manager in there. When you click on the word images next to the images folder, you will have options in the top right hand corner where you can select permissions.

I don't think you can do it from your admin file manager.

 

HTH

 

Julian

Thanx Julian, Im using cpanel - but when I click on images I have no options - just public HTML?

Link to comment
Share on other sites

I'm not too sure then. You should see:-

 

Delete this folder and all files under it

Rename this folder

Change Permissions

Move this folder

Copy this folder

 

I would ask your host if you have the latest version of cpanel, or why you can't see the options.

While your at it, get them to change the permissions while you sort it out.

If you have ftp software you can change the permissions that way.

 

Julian

A little knowledge is dangerous, I SHOULD KNOW.

If Life Begins At 40, What ends????

Link to comment
Share on other sites

In cPanel you should go to filemanager, then to public_html (then to catalog if you have it) then click on images. In the top right windowpane you should see the option described by julian. Else I fear your cPanel is either out of date or seriously disabled / crippled. :o

 

good luck

Can't think of a signature tight now. But just you wait till I read the next Discworld!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...