Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Currency amount not displaying?


Guest

Recommended Posts

Hi everyone

 

I had set USD, GBP and EURO as the initial currencies with USD as default.

 

I then deleted USD and EURO and made GBP default (enetering the 1.00000, pounds sign etc).

 

In the admin side of the products the price displays fine, however on the shop front there are only zeros "0" as the price...

 

Any ideas what causes this and how I can get the currency to display properly?

 

Thanks for any suggestions

 

Lev

Link to comment
Share on other sites

catalog/includes/languages/english.php

 

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)
define('LANGUAGE_CURRENCY', 'USD');

 

change to

 

// if USE_DEFAULT_LANGUAGE_CURRENCY is true, use the following currency, instead of the applications default currency (used when changing language)
define('LANGUAGE_CURRENCY', 'GBP');

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

Thanks, I had done that but nothing changed. Must have been a cching problem though, as it is now working in a new browser window.

 

Much appreciated!! :thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...