Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Need Help Configuring PayFlowPro w/ Verisign


goblin636

Recommended Posts

I need help getting payflowpro to process credit cards. At my whits end from scouring the forums for a few hours.

 

Running osCommerce 2.2-MS2 - FreeBSD 4.10

 

I have installed: PayflowPro FIX, configured it in the admin section passwords, login etc., set verisign to live and yet it still won't pass info to verisign. When I enter the CC info, it processes the order in oscommerce, yet doesn't appear to be sending any info to verisign. I downloaded the FreeBSD 5.x SDK (the only freeBSD choice in the SDK's) , because there was some talk about it in the forums, but really have no clue how or why this is needed. It sounds like I need to install it locally on my PC to test? Do I even need the SDK? I also came across a few posts that talked about setting the correct paths... is this a step that I need to do as well? How/Where should I do this?I've looked all over the admin section... Starting to get confused. This is such a pain because I set it up in like an hour with my payflow link on another website no probs... totally different on PFP Can anyone out there give me some advice/instructions on how to get this running?

Link to comment
Share on other sites

  • 2 years later...
I need help getting payflowpro to process credit cards. At my whits end from scouring the forums for a few hours.

 

Running osCommerce 2.2-MS2 - FreeBSD 4.10

 

I have installed: PayflowPro FIX, configured it in the admin section passwords, login etc., set verisign to live and yet it still won't pass info to verisign. When I enter the CC info, it processes the order in oscommerce, yet doesn't appear to be sending any info to verisign. I downloaded the FreeBSD 5.x SDK (the only freeBSD choice in the SDK's) , because there was some talk about it in the forums, but really have no clue how or why this is needed. It sounds like I need to install it locally on my PC to test? Do I even need the SDK? I also came across a few posts that talked about setting the correct paths... is this a step that I need to do as well? How/Where should I do this?I've looked all over the admin section... Starting to get confused. This is such a pain because I set it up in like an hour with my payflow link on another website no probs... totally different on PFP Can anyone out there give me some advice/instructions on how to get this running?

 

I find myself in the same boat 2+ years later. Did you ever get it resolved and if so -- how?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...