Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Wont go to Confirmation Page


daxcastro

Recommended Posts

This is racking my brain and since it gives me no error in the script, I have no clue where to look.

 

If you could please review the following and let me know what you think I would be most appreciative.

 

My other alternative is to buy a new cart and I really don't want to now that I have this one all setup.

 

====================

 

I have installed 2 mods. indivdual shipping and Itransact payment.

 

Both operate great and there are no problems.

 

I am at the point where all is configured and products added into the cart. I have told Itransact to put our payment gateway in test mode and when I try to process a test payment it works fine and the cc processor works great and sends me an email saying the test transaction worked fine.

 

The problem is that the page the user is on (me at this point) where they enter the card# and hit process will process for a second (thus the transaction success) but flashes back to the same page with a red bar at the top saying...

'There has been an error processing your credit card. Please try again.'

and will not go any further. The credit card processes and the transaction goes through fine, but the page doesnt take them to the next process.

 

Your help on this would really really be appreciated.

 

Dax

ICQ 178907

 

the website is https://www.tdogs.com/oscommerce

 

I have posted the checkout_payment.php in this thread

 

http://www.oscommerce.com/forums/index.php?showtopic=119676

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...