Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Missing Button images for all


pinhole_bing

Recommended Posts

:'( i have a fresh install of OSC2.2 on my localhost with phpdev installed. Everything runs fine with the only problem that all the buttons in all the pages doesn't seem to appearing. This happens for all 3 default language packages.

 

Please give me some hint on what the heck is wrong???

 

Thx in advance.

 

B)

Link to comment
Share on other sites

:'(  i have a fresh install of OSC2.2 on my localhost with phpdev installed.  Everything runs fine with the only problem that all the buttons in all the pages doesn't seem to appearing.  This happens for all 3 default language packages.

 

Please give me some hint on what the heck is wrong???

 

Thx in advance.

 

B)

I had that problem as well. If your host is running IIS, check the following. got to www.yourdomain.com/catalog/includes/languages/english/images/buttons. If you get the http 500 error, your host will have to set the folder to read only. Also check in your files to see if the buttons are in the place above.

 

Giovanna

Link to comment
Share on other sites

I had that problem as well. If your host is running IIS, check the following. got to www.yourdomain.com/catalog/includes/languages/english/images/buttons. If you get the http 500 error, your host will have to set the folder to read only. Also check in your files to see if the buttons are in the place above.

 

Giovanna

 

Hmm... all the buttons are at the right place, /catalog/includes/languages/english/images/buttons/

 

and the folder has the read-only on its permission in windows.

 

but i still have the http 500 error even the folder has the right permisson.

 

Any more ideas??

 

>_<

Link to comment
Share on other sites

Hmm... all the buttons are at the right place, /catalog/includes/languages/english/images/buttons/

 

and the folder has the read-only on its permission in windows.

 

but i still have the http 500 error even the folder has the right permisson.

 

Any more ideas??

 

>_<

Speak to your Host, he needs to change something on the IIS server. Just setting the folder permissions is not enough.

 

Giovanna

Link to comment
Share on other sites

This error 'http 500' means that the server is not configured correctly.

 

Vger

 

VGER is right - the server has default user groups set up and permissions need to be set appropriatly. When the admin sets the permissions he/she must set them to propogate to sub folders or the permissions will not carry over.

 

Just FYI

:thumbsup:

Link to comment
Share on other sites

VGER is right - the server has default user groups set up and permissions need to be set appropriatly. When the admin sets the permissions he/she must set them to propogate to sub folders or the permissions will not carry over.

 

Just FYI

:thumbsup:

 

so what permission should i set the folder to and how do i do that in windows? do i do that in administrator tools provided by osc2.2? or there is another way...

 

this stupid image button thing is getting me mad...

 

:blink:

sGualy

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...