Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

HELP NEEDED


bobocel

Recommended Posts

Hi,

I guess the solution to my problem is very simple for those who had these problem. :'(

 

I have Windows XP, Apache 2.0.52, PHP 5.0.1 and MySQL mysql-4.0.20 installed on my computer.

 

oscpro_exv1 is the version of OSCPro I am trying to install, but it seems I can't pass the second step. I am required to give :

 

Database server address

Database server username

Database server password

Database name

 

I have installed Apache server local. How can i find these information.? (I also installed ZendOptimizer-2[1].5.5-Windows-i386)

 

I appreciate a fast answer :blush: . Thanks!!!

Link to comment
Share on other sites

I did that before and I did it again. It seems not to be working. I don't get any message. Just the fact that the html page is not loading totaly anymore. The half of the image that I can see is the same wiht the one from the previous step. :'(

 

 

i guess maybe I don't put the right password. How can I find out using mysql?

Link to comment
Share on other sites

I see you are using PHP 5. Try uninstalling this, and use one of the PHP 4 versions instead. PHP 5 is not stable and does have bugs (should never have been released).

 

I use Windows XP on this very computer, and it works fine with Xitami Web Server, and I have Xampp with Apache installed on the laptop with Windows 98.

 

MS2.2

Xitami web server

4.3.4 (Zend: 1.3.0)

MySQL 4.0.17-nt

 

Vger

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...