Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Notice: No products to list in this category.


Guest

Recommended Posts

Hi, i'm not sure why this is happening. I had a category called Red Hat Society. Its getting quite a few items, so I made subcategories and moved all of the items into the subs.

 

Now if you click on the category itself, nothing shows up on the page at all. You have to click on the subcategory from the menu to see the products.

 

I've got my other categories broken down and haven't had this problem before, the subcategories with pictures show up on all the other category pages.

 

I'm not aware of changing anything, but I could have. I'm very new at this, but I'm finding that even a comma or space in the wrong place can mess up all kinds of things. Could someone tell me where to start looking for the problem?

 

Site is: http://www.crystalcorners.com

 

Please help,

Thank, Patti

Link to comment
Share on other sites

I think I have it figured out. You can't add subcategories after you have items in a category, they won't register completely, so I worked around it. Opened new category moved items and closed old one. WORKED!

Thanks all, Patti

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...