Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Installing 2.2 MS2


Guest

Recommended Posts

So I installed the new stable release of MySQL 4.1.7, PHP 5.0.2 and Apache 2.0.52 and cannot get OSC 2.2 MS2 to install on the server. It goes to step 1 (where it asks if you want to import the database and configure the system) and then continually refreshes that screen when I click on "Continue".

 

OSC 2.2 MS3 CVS installs just fine. And yes, I have register_globals set to ON for the MS2 directory (and only that directory).

 

<edit>

I should add that I am using INNODB tables for MS3.

Link to comment
Share on other sites

PHP 5 has a bug in it. It's listed elsewhere in these forums. Some hosting companies have come badly unstuck by upgrading to PHP 5, with a whole raft of CMS systems that have suddenly stopped functioning and customers up in arms.

 

Vger

Link to comment
Share on other sites

PHP 5.0 had several bugs.... Which one in particular would help. Though it should be noted that the only change was the installation of MySQL 4.1.7. Have been runing PHP 5.0.2 on my development server for a while and not had any problems prior to this and it works fine with the CVS snapshot, several forks of OSC MS2, phpMyAdmin, vBulletin and some custom scripts.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...