Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Not seeing options


socal_kid

Recommended Posts

I just installed version 2.0. I tried to go to 3.0 but with those intructions, I am sure I missed something so I started from scratch and went back to 2.0. I followed the install file and modified all of the files. My problem is this....

 

The first page says insert. I click and go to the next page and select option name and set size. So far so good. I click create go to the next page and it shows my attribute set, but I do not get any option values in the drop down boxes. Also I do not get the attributes in my product edit page or new product page. I would think I would, based on Joey Garcia's screenshots that I saw posted here. Have I got half of an install here? It does not seem like everything is there. I'm losing my mind.

 

Any help is greatly appreciated.

Link to comment
Share on other sites

I found I have to recreate all of my attributes all over again. Is this right? Is there not any way to collect what is already in the attribute tables? I have over a 100 differnent attributes already built that I need to put into sets.

 

Any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...