Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Prices all show as 0?


q-master

Recommended Posts

I am in the process of setting up new shop.

Appears to have installed ok and I have gone through the configuration process. I have added a number of products to the database and whilst the price correctly shows when accessing the catalog through the admin tools all the prices show as 0 when accessing the site through catalog/index.

All prices show as 0 both on the index page and in the main catalog.

 

I'm sure that I have missed something simple but cannot spot what?

 

Help please!

 

Q-Master

Link to comment
Share on other sites

If you have set a currency other than dollars (USD) as the currency you're quoting your products in (for example - UK Pounds), then in your osCommerce admin control panel, go to Tools --> Define Languages --> english.php and quite close to the top of the file change USD to GBP.

 

If that doesn't work, then in Curencies, if you have inserted a number of decimal places to use for the currency, leave that section blank.

 

Vger

Link to comment
Share on other sites

If you have set a currency other than dollars (USD) as the currency you're quoting your products in (for example - UK Pounds), then in your osCommerce admin control panel, go to Tools --> Define Languages --> english.php and quite close to the top of the file change USD to GBP.

 

If that doesn't work, then in Curencies, if you have inserted a number of decimal places to use for the currency, leave that section blank.

 

Vger

 

Thanks, that worked.

 

Q-Master :rolleyes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...