Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Duplicate Entries on My Store Page


digby007

Recommended Posts

Hi All,

 

Just finished my first install of osCommerce and the only hitch is: In Configurations, on the My Store page, I am getting duplicate entries for all fields from "Display Cart After Adding Product" down. Does anyone know how I can fix this?

 

Many thanks

Link to comment
Share on other sites

Hi All,

 

Just finished my first install of osCommerce and the only hitch is: In Configurations, on the My Store page, I am getting duplicate entries for all fields from "Display Cart After Adding Product" down. Does anyone know how I can fix  this?

 

Many thanks

 

You can go into your database using phpmyadmin and delete the extra tables. The real question is why. This is not normal and may be a sign of other troubles with your install. Was this a clean install or did this happen after you added or changed something on the site?

The Knowledge Base is a wonderful thing.

Do you have a problem? Have you checked out Common Problems?

There are many very useful osC Contributions

Are you having trouble with a installed contribution? Have you checked out the support thread found Here

BACKUP BACKUP BACKUP!!! You did backup, right??

Link to comment
Share on other sites

You can go into your database using phpmyadmin and delete the extra tables.  The real question is why. This is not normal and may be a sign of other troubles with your install. Was this a clean install or did this happen after you added or changed something on the site?

 

The install is done through an automated system built into the HSphere web control panel my hosting site uses. What I think broke it is that I went and deleted some zones that were already set as defaults. Then when I went to the My Store page the defaults were empty. Guess this must have stuffed something up. I'll delete the tables and see how it goes, thanks.

 

BTW Do you know the main files to edit for the config? I want to force ssl and work out why all prices show as 0 in the store.

 

cheers!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...