Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

"register_globals is disabled" error


mshen

Recommended Posts

After installation.I get a error like this when it open index.php:

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I use a web hosting company and I can not access php.ini settings.

 

Please let me know how to fix it.

 

do you think if I can change without touching php.ini.

 

Thanks a lot

Link to comment
Share on other sites

Do a search on the forums. There is a fix to this involving .htaccess files. However, if your hosting company has set register_globals to 'off' and you enable them via .htaccess then they'll probably shut your site down if they find out.

 

My best advice, find a decent hosting company.

 

Vger

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...