Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Payflow link in test mode


jcisar

Recommended Posts

Hello.

I installed the Payflow link mod for OScommerce. I have opened two Verisign Payfow Link account which is currently in test mode. ( two for different processors)

Am I able to test oscommece while I am in Pay Flow Link test mode?

Upon checkout using my older test mode account, I get the following error: "PHONE TO SHIP field is missing and is required."

How can I fix this? I cant find any ship fields in the merchant panels.

 

When I try using my new test account, I receive th following message:

Merchant Identification Error

(MY ID): VeriSign cannot be found, error: 0

 

What gives?

 

Thanks

Link to comment
Share on other sites

  • 3 weeks later...
Hello.

I installed the Payflow link mod for OScommerce.  I have opened two Verisign Payfow Link account which is currently in test mode. ( two for different processors)

Am I able to test oscommece while I am in Pay Flow Link test mode? 

Upon checkout using my older test mode account, I get the following error: "PHONE TO SHIP field is missing and is required."

How can I fix this? I cant find any ship fields in the merchant panels.

 

When I try using my new test account, I receive th following message:

Merchant Identification Error

(MY ID): VeriSign cannot be found, error: 0

 

What gives?

 

Thanks

 

What more info would you need to better help you in helping me out?

 

Please help. Suggestions would be nice.....

 

John

Link to comment
Share on other sites

  • 3 weeks later...
What more info would you need to better help you in helping me out?

 

Please help. Suggestions would be nice.....

 

John

 

just been having a look at this for a friend, first thing I noticed was payflowlink.php is pointing to the us verisign site, not https://payments.verisign.com.au/payflowlink as is asked for in the verisign docs.

Link to comment
Share on other sites

just been having a look at this for a friend, first thing I noticed was payflowlink.php is pointing to the us verisign site, not https://payments.verisign.com.au/payflowlink as is asked for in the verisign docs.

 

Actuallt. I figured it out.

I had to go into my Verisign Account Manager back end and opt out of some aggressive security features.

I only kept name address and ZIP as required fields. These fields are checked against the fields held at the credit card company's end which help to validate the authenticity of the card user.

Perhaps if you use Versign you can have a better understanding of what I am talking about.

 

Thanks,

 

John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...