Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

No shipping charge on order is a problem


sgreiner

Recommended Posts

When mainland USA customers buy products from my site, they get charged the proper shipping charges from USPS. I do have the USPS Methods contribution installed so that only Priority Mail is the option. I had a customer from Puerto Rico buy an item and no shipping was charged and I can't figure out why.

I verified that the postal service offers Priority Mail service to his address and verified that the given address was correct. I even removed the USPS Methods contribution and put back the original USPS Module, recreated his account and bought the same item and still have the same problem. Has anyone seen this or have any advice?

"There is no doubt about precisely when folks began racing each other in automobiles. It was the day they built the second automobile." - Richard Petty

Link to comment
Share on other sites

Well it seems to be more the just Puerto Rico. When I log into my site as myself or as other customers, some orders get shipping charged and some don't. I can't find anything in common with the orders to figure it out. Any thoughts.

"There is no doubt about precisely when folks began racing each other in automobiles. It was the day they built the second automobile." - Richard Petty

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...