Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

FATAL ERROR :@


Guest

Recommended Posts

Hi,

Before we start i am totally new to php.

 

Ok i have uploaded the contents of the folders to my server but when i try to access any pages it says:

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

How do i do this, can anyone help me?

 

Thanks,

Neal

Link to comment
Share on other sites

php.ini is a file which operates on the whole server. If it's not enabled then I doubt that your current hosting company will enable it just for you. I think that a workaround for this has been published in the Forums, Knowledge Base, or both, but you will have to search for it.

 

Vger

Link to comment
Share on other sites

By 'Uploaded to my server' do you mean your own server or a webhosts server?

 

php.ini is a file which contains configuration options for the php interpreter. To enable an option, you will have to find the php.ini file (easiest way it to use the search option in the start menu if you are using windows), find the register_globals line and uncomment it!

 

If it's not your own server, you will have to ask your webhost to do this.

 

Hope this helps!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...