Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help with installation


Guest

Recommended Posts

Hello all,

 

I just downloaded OsCommerce and followed the instructions in the knowledge base on how to install it. My problem occurs after I have FTP'd the 'catalog' folder. I go to the appropriate URL and get this error message:

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I have tried wiping OsCommerce off the site and reFTPing it, but the same thing happens. I did a search for a 'php.ini' file, but I could not find it. You guys have any suggestions?

 

Thanks in advance,

Seth

Link to comment
Share on other sites

You have to enable register_globals in the php.ini file. If you can't do that you might be able to set it in and .htaccess file. Do a google search on how to do that. Or switch to a server that supports oscommerce or even better has an automatic installers like mine does.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...