Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Product view comes up blank in browser!


cybin

Recommended Posts

I've got OSC 2.2 installed with STS 1.2. Everything has been going really smooth and I have to say thanks to everyone answering questions here. I've pretty much used the forums as a manual/how-to.

 

But now I'm stuck, I havn't been able to get the product view to work. Basically, I can make the products description but can't view it.

 

I havn't messed with the product attributes, except to delete the sample ones.

 

When I do click on the product I get a blank page, as in the whole page. Viewing the souce it says nothing but:

 

<!-- Page layout by Simple Template System (STS) v2.01 on osCommerce 2.2-MS2 - http://www.diamondsea.com/sts/ -->

<!-- Using Template File [includes/sts_template.html) -->

 

I turned off STS and also ran the debugger. Same thing and no info.

 

I noticed that others sites will have session ids at the end of the address when viewing the desciptions. I don't have those, not sure if its a big deal.

 

I'm also not sure if I could view the item desciptions in the stock OSC install. I remember the page coming up blank and thinking nothing of it.

 

If someone could point me in the right direction that would be great.

 

Thanks again,

-Cybin

Link to comment
Share on other sites

if it didnt come up with the stock osc in stall it sure as heck isnt going to show up with sts.

 

read your server error and access logs, to see what may be going on.

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...