Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

payment not show on admin site


asimRafi

Recommended Posts

on oscommerce when customer purchase order and submit order but not receive on admin site. please help me how to remove this problem.

 

hi,

not sure what payment module you're using. I am just installing worldpay and there was some info in the install.txt that came with it about a problem just like you're describing.

 

If you're using the worldpay module, go and read thru that text file! If not - sorry! I don't know enough about these things, but it may be a good place to start maybe??

 

:rolleyes:

 

this is out of the text file:

ps. I found that orders were not appearing in my admin screen once payment had been received.  I found this was nothing to do with the payment module but that 3 rows were missing from the order_status table.

INSERT INTO orders_status VALUES (1, 1, 'Pending');

INSERT INTO orders_status VALUES (2, 1, 'Processing');

INSERT INTO orders_status VALUES (3, 1, 'Delivered');

Will reslve this problem.  Only do this if you experience the same problem.

Edited by gekkotech
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...