Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Authorize.Net Problem Please HELP!


jackal9220

Recommended Posts

Everything's going great on my website, but then during the checkout process I get this error:

 

"Authorize.Net Merchant,

 

Your script timed out while we were trying to post transaction results to

it.

Transaction ID: 0

Transaction Result: This transaction cannot be accepted.

 

The following message was displayed to the customer:

 

------------------------------An error occurred while trying to report

this transaction to the Merchant. An e-mail has been sent to the merchant

informing them of the error. The following is the result of the attempt to

charge your credit card.

 

This transaction cannot be accepted.

 

 

------------------------------"

 

This error occurs after the credit card and payment information is entered in on checkout_confirmation.php and errors right when it reaches "https://secure.authorize.net/gateway/transact.dll"...We can't figure this out...please help!!!

Link to comment
Share on other sites

In that case, would the new authorize.net contribs fix that issue?

 

Probably it will. :)

 

I suffered for 3 weeks until I installed the new Authorize.net module and set it correctly...work perfectly now, but that was 3 weeks of pulling my hair out until I got it right. :blink:

 

I run Linux servers, so I can't help with Windows...but if you need help you can reach me at Fin's E-mail

Link to comment
Share on other sites

  • 3 months later...

I have a web hosting account at 1and1, I have the developer package for linux. I was trying to use PayFlow Pro by Verisign but found out that it will not work because I need Root access to install a library on the server and 1and1 does not allow this for my web hosting package.

 

I was thinking of switch to Authorize.net, I'm wondering if anyone has gotten Authorize.net to work on the lower end developer package at 1and1, 1and1 says that Authorize.net needs certain ports available to work but I thought it only needed cURL and SSL. Any thoughts?

 

Monte

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...