Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

installation query


salman

Recommended Posts

can someone help me to setup oscommerce pls. I have apache 2, php 5 and mysql 4.0.21 running on win 2000. the oscommerce folder is inside htdocs in apache2, is that right. when i try this http://localhost/osCommerce/catalog/index.php , I get this on screen;

 

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

what can be done about this, thanks

Link to comment
Share on other sites

#1 php5 will not work with osCommerce MS2. to change your php.ini it is usualy in your windows directory, open php.ini and search for register globals and set to on or true.

Link to comment
Share on other sites

#1 php5 will not work with osCommerce MS2.  to change your php.ini it is usualy in your windows directory, open php.ini and search for register globals and set to on or true.

 

 

I have enabled register globals to be true still gives me the same line, also tried setting it to on. I have two php.ini files in my c:/php folder. The one i set to true is php.ini-recommended, the other is called php.ini-dist, so whats the difference. do i have to set both to true.

 

And what php5 does not work with osCommerce, does it mean I have to download a lower php version like 4.3.2.

 

Your thoughts please.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...