Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Email not sent


cre8itdesigns

Recommended Posts

Can anyone even tell me what file I need to be looking at to see what the problem might be???

 

Also, I'm new to this community and can't seem to figure out how to change the category my posts are listed under. I've noticed that every post I make has been ending up in the "installation and configuration" topic. What am I doing wrong?

 

THANKS!

Link to comment
Share on other sites

For the first point, go to your osCommerce 'admin' panel and make sure that you have set up the e-mail system properly, with your own e-mail 'senders' address, and connection to either 'sendmail' or 'smtp' service.

 

On your last point, your posts will be entered into the forum you created it from. So, if you were in Installation & Configuration when you selected 'new Topic' then that's where it will appear.

 

Vger

Link to comment
Share on other sites

Here is what my email options settings look like:

 

E-Mail Transport Method sendmail

E-Mail Linefeeds LF

Use MIME HTML When Sending Emails true

Verify E-Mail Addresses Through DNS false

Send E-Mails true

 

And my email address is set up in the main store configuration. I can't figure it out. The emails go out okay to confirm an order, just not the account setup.

 

Thanks for the info on the forum posts...never would have figured that out!

 

Can you think of any other reason for my email problem?

 

THANKS!

Gina

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...