Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Out of nowhere - Admin errors


Guest

Recommended Posts

I'm starting to believe this is possessed **laughing**

 

Ive been up all night trying to find a solution to this.. similar stuff, but not the same..

 

when accessing the admin area, everything displays fine.. click on (any) an option ie: whois online.. it loads fine... click a second time and this happens.

 

Warning: main(includes/languages/engli): failed to open stream: No such file or directory in /raid/home/vetbuy/vetbuy/catalog/admin/includes/application_top.php on line 130

 

Fatal error: main(): Failed opening required 'includes/languages/engli' (include_path='.:/usr/local/scripts/php-434/lib/php') in /raid/home/vetbuy/vetbuy/catalog/admin/includes/application_top.php on line 130

 

it was working fine all day yesterday.. then suddenly started misbehaving.

 

the only thing i can see (and am not sure where to go to fix it) is:

 

languages/-->engli'  <--

 

 

Line 130 of catalog/admin/includes/application_top.php

 

 129 // include the language translations
 130 require(DIR_WS_LANGUAGES . $language . '.php');
 131 $current_page = basename($PHP_SELF);
 132 if (file_exists(DIR_WS_LANGUAGES . $language . '/' . $current_page)) {
 133  include(DIR_WS_LANGUAGES . $language . '/' . $current_page);
 134}

 

as always, many thanks for any help..

(if ive left anything out, or more info is needed.. PLEASE ask.. its been an allnighter and my brain is even fuzzier than normal..

Link to comment
Share on other sites

Plse disregard the above post.

 

It seems it has something to do with

 

Check SSL Session

 

If set to True then the session id is checked on every page which is viewed over SSL. This helps to prevent people hijacking sessions.

 

i changed it to false and now things are functioning.. (sort of)

 

(too bad the author of a post didnt have the option to delete his / her posts, might save complaints about people asking over and over again .... ie: the user cant find the answer after looking.. posts.. then the next day stumbles across their needed answer -- )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...