Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Moving to a New Server


kikePTY

Recommended Posts

I move the catalog to a new server, i configured everything ok. For now, everything pretend to be ok.

But if i access to the catalog at the beginning of the page appears this message:

 

 

Warning: The directory to keep data from session does not exist: /tmp. The sessions will not work until not corriga this error.

 

I did tests: I create that directory in the www root, in the catalog folder, admin folder and the includes folders of catalog and admin. And the mistake still appears.

 

Can someone help me please? what i have to do?

 

Thanks!

:thumbsup:

Link to comment
Share on other sites

go to your admin/tools/server info and then search for document_root and then look at the path, write it down.

then move it up one level from there, ie if post is /home/var/username/public_html make it at /home/var/username/tmp with 777 properties, then change the settings in logging and sessions.

also set store sessions in configure.php to mysql

Link to comment
Share on other sites

go to your admin/tools/server info and then search for document_root and then look at the path, write it down.

then move it up one level from there, ie if post is /home/var/username/public_html make it at /home/var/username/tmp with 777 properties, then change the settings in logging and sessions.

also set store sessions in configure.php to mysql

 

 

I looked for the file and i found this file in admin folder: server_info.php, but there i didn?t see any path.

 

I didn?t understand what did you mean: move it up one level from there, ie if post is /home/var/username/public_html make it at /home/var/username/tmp with 777 properties, then change the settings in logging and sessions, also set store sessions in configure.php to mysql.

Can you be more specific on it because i?m sorry but i am newbie on this.

 

do I have to create a folder call tmp in the public html (www) folder? I tried creating it but the mistake still appears.

 

I will appreciate your soon support.

 

Thanks!

:thumbsup:

Link to comment
Share on other sites

go to your admin/tools/server info and then search for document_root and then look at the path, write it down.

then move it up one level from there, ie if post is /home/var/username/public_html make it at /home/var/username/tmp with 777 properties, then change the settings in logging and sessions.

also set store sessions in configure.php to mysql

 

 

Hi i found the document root, but i don?t know what do you mean with the other instructions. This is my document root:

/usr/local/psa/home/vhosts/businesssuppliers.com.pa/httpdocs

 

Please help me!

 

Thanks!

:thumbsup:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...