Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Macintosh Install


SantaFe

Recommended Posts

I am trying to install php on my Macintosh PowerBook G4 so I can build my store before hosting it online becuase it would be so much easier.

 

The installation seemed successful, but when I try to open the catalog I get this error:

FATAL ERROR: register_globals is disabled in php.ini, please enable it!

 

I have located the php.ini file and set "register_globals = On". In fact I even set everything "Off" to "On". No change.

 

I am using Mac OS 10.3.5, php5.0.1, and Apple's Apache.

 

Does anyone know how this can be done?

Link to comment
Share on other sites

There may well be another copy of php.ini on your system that PHP is using - do a search for this (I don't know a thing about Mac)

 

Matti

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...