Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

new installetion


Guest

Recommended Posts

I tried to fix the mistake in the codes error messages I recived , but the more I changed something the more messagges I get.

It is starting with uploading the nederlands language.

Maybe I did install it to the wronge folder after all?

pLease a simple question.

I have two folder one for admin one for public+ each has a single page of code.

I uploaded all the admin files to admin a put the lone file nederlands.php below the other languages.

The other folder I unloaded in shop/include/langauges/

and the singel nederlandse php below the list of othet langauges.

 

Please just tell me which other files have to be updated or uploaded and to which dir. under which folder.I quess some files have to go to multipul folders to work

I didn't see any help file on uploading Nederlands, I have be reading the last 2 days from moring to night and php is coming out of my ears.

It don't seam any harder now the html once you graps the coding.

I am determend to contuine until I know earch each, bracket, ? and what ecer they come up with.

But for now van you just andswer my questions about the files. Are there any bugs in it maybe that have to be fixed first?

anthon

Link to comment
Share on other sites

I tried to fix the mistake in the codes error messages I recived , but the more I changed something the more messagges I get.

It is starting with uploading the nederlands language.

Maybe I did install it to the wronge folder after all?

pLease a simple question.

I have two folder one for admin one for public+ each has a single page of code.

I uploaded all the admin files to admin a put the lone file nederlands.php below the other languages.

The other folder I unloaded in shop/include/langauges/

and the singel nederlandse php below the list of othet langauges.

 

Please just tell me which other files have to be updated or uploaded and to which dir. under which folder.I quess some files have to go to multipul folders to work

I didn't see any help file on uploading Nederlands, I have be reading the last 2 days from moring to night and php is coming out of my ears.

It don't seam any harder now the html once you graps the coding.

I am determend to contuine until I know earch each, bracket, ? and what ecer they come up with.

But for now if you  answer  some my questions about the files I 'd be a happy person. Are there any bugs in it maybe that have to be fixed first?

anthon

 

 

Is there reallt NO ONE that can help? This is my sercond message I have ask here. The first I didn't can any open reply to either.

Are the questions to easy for the great minds? Is there any where a site where real newbies can ask questions. I have ben on many forums (html )many years ago on the answering side, and there wasn't a question that went unanswered.

 

Come on guys, we all had to start some where.

thanks

anthon

Link to comment
Share on other sites

one thing to note, this is an all volunteer forum. sometimes people dont read the questions, other times the questions may need rewording. if someone doesnt answer within 8 hours, then reword the question and repost in the same thread. dont post a new one.

 

dont be negative to people asking if they are too easy for great minds, makes people turn away, including me

 

in looking at what you posted, post a bit more in detail. i dont use other languages so i stay away from answering things i dont know much about, let the ones who use multiple languages like that answer, so in that respect you are limiting the question to the ones who use your language.

Link to comment
Share on other sites

Sorry for sounding so negative, I'm not really. Just that I have spend two days on the same problem with no results.

I just started from ground zero agian. Deleted the whole thing and started over. I did a backup but there wasn't so much lost ,so I decided to start over.

Got everything working aging, but the moment I install the dutch language pack, it all goes wrong.

So my question to any another language installers, how did you get it to work? Which files did you change and is there something wronge with the dutch version I should know?

anthon

Link to comment
Share on other sites

Sorry for sounding so negative, I'm not really. Just that I have spend two days on the same problem with no results.

I just started from ground zero agian. Deleted the whole thing and started over. I did a backup but there wasn't so much lost ,so I decided to start over.

Got everything working aging, but the moment I install the dutch language pack, it all goes wrong.

So my question to any another language installers, how did you get it to work? Which files did you change and is there something wronge with the dutch version I should know?

anthon

 

I had kind of the same problem. recently I installed the dutch languages pack, and got the flag in the languaes section and on index.php, but when I select (click) the dutch languae, there is no site what soever...

 

So, if anybody knows the anwser... please give me a signal

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...