Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Help, fustrated by weird problem


Guest

Recommended Posts

hey all,

 

I have slowly been adding contributions to my shop, and testing them on my local system (running Easy PHP). After a few are in and tested I will upload the changes to my website and test from there.

 

Yesterday I uploaded to my website after testing on my local machine (everything working great), but on the website I have 1 very very fustrating problem. When you click on a product and it takes to you the product page, where the info box for Product Notification should be I am getting an error message now:

 

 

Error: Unable to determine the page link!

 

If you ignor this and click the add to cart button, the page loads, but you only get the update button, and the same error message.

 

I have no idea what is going on here, My local setup it great no problems at all. I have gone back with entire saves of the previous site, and now I get the SAME problem! It doesn't matter how far back I go with my backup saves, I get the same problem every time. I "think" it has something to do with the data base, as of course it is always reading from the same data base. I have gone and rolled the database back a couple of time (i.e. exported from local system, and uploaded to website. I get errors if I try to do a restore thru the admin, so what I have done is dropped all tables in the website, and then run the exported sql file from the local machine into it.)

 

 

Does anyone know what I can do about this? I would really really hate to have to start all over again with this. But I am pulling my hair out in fustration now, I have spent all day uploading, testing, deleting and have nothing to show for it. GRRRRRR

 

 

Any help PLEASE! would be great!

 

Doug

Link to comment
Share on other sites

go to your admin panel and under configuration and my store locate:

 

Use Search-Engine Safe URLs (still in development) and set to false

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

go to your admin panel and under configuration and my store locate:

 

Use Search-Engine Safe URLs (still in development)  and set to false

 

 

Steve,

 

 

Thanks for the quick and simple help, sheeessshh now I feel like an idiot, but aleast everything is working now!

 

THANKS!!!

Doug

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...