Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

images folder crashes explorer, cannot open images


bbw

Recommended Posts

Everytime I try to look at the catalog/images folder contents on my machine, whatever I'm trying to use to view it crashes when I get to that folder. Or when I attempt to use one of my graphics/photo apps to open a file in that folder, each one generates an error and shuts itself down. I'm using XPpro on am amd 2400 w/512mb ram. Any ideas? Should I just delete everything in that folder and start from scratch? I wanted to take a look at what images are in what folders so I would know which ones I wanted to change and/update or whatever according to the ones I would want to actually use and not use - I don't want to replace ALL of them.

 

ANY clues would be appreciated. Thanks!

bbw

:blink:

Link to comment
Share on other sites

Move 1/2 of them to a new folder. See which folder crashes your app the next time. Rinse, repeat.

Local: Mac OS X 10.5.8 - Apache 2.2/php 5.3.0/MySQL 5.4.10 • Web Servers: Linux

Tools: BBEdit, Coda, Versions (Subversion), Sequel Pro (db management)

Link to comment
Share on other sites

you may have a corrupt image file in the folder which is causing the issue.

No longer giving free advice. Please place deposit in meter slot provided.  Individual: [=] SME: [==] Corporation: [===]
If deposit does not fit one of the slots provided then you are asking too much! :P

Is your Osc dated try Phoenix  raising oscommerce from the ashes.

Link to comment
Share on other sites

Can't move them because nothing will stay open long enough once I hit that folder to do so. Explorer, PowerDesk, etc.

 

I tried "re" unzipping the original downlooad. Will try another new completely new download and see what happens and report back.

Thanks you guys!

bbw

Link to comment
Share on other sites

well this has just been alot of fun. Here's what I did:

 

download both windows and unix versions with two different browsers - firefox and ie

unzipped all two different ways - one with powerdesk one with xp's explorer

attempted to view images folder for all new instances of osc and got the same result.

 

I KNOW I looked at that folder before when did my very first download and started testing it. The error that PowerDesk(just a file manager like explorer) gives me is is as follows:

instruction@0x77f585c0 referenced memory at "0x00000000". The memory could not be "written". Click OK to terminate program.

 

Photoshop and Fireworks actually let me poke around a bit and even open one or two before shutting themselves down abrubtly. Photoshop lasts longer than Fireworks. But the next time I go in, they go down much faster. It is almost like there is something clogging my mahine somewhere. Could it be memory as mentioned in the above error? Makes no sense. I will do a google search and see what I can turn up.

 

Any further ideas are more than welcome!

bbw

Link to comment
Share on other sites

Nothing in the MS knowledge base that I could find either. some very general info but nothing that matched my problems exactly.

 

I did find some mention on a board about uninstalling Photoshop and reinstalling it without it being the default program to open jps's and gif's. I will try - nothing to lose.

 

I need to edit some of the little graphics like the box corners etc. I'd eliminate them from the code if I knew where to do it and I could worry about this other thing later. That'll be another thread.

bbw

Link to comment
Share on other sites

Well that did'er! I uninstalled Photoshop 6 and now I can deal with my images. I've had issues in the past with XPpro and PS6 not playing nice together.

Thanks y'all!

Brooke

:D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...